Incident detail

Investigating a problem with Procure synchronization

Incident Report for wescale

Resolved

This incident has been resolved.
Posted Oct 30, 2025 - 15:59 UTC

Monitoring

We have observed synchronization issues which started around 09:22 UTC+1.
This lead to synchronization issues of master data, carts and failed OCI transmissions to Procure Server/WPS.
The root cause was an incomplete update of the interface and has been fixed by re-applying the update.
Since 10:11 UTC+1 the synchronizations are working again and we are observing the protocols and monitorings further to make sure that it keeps on working.
We are sorry for the inconvenience caused by this incident.
Posted Oct 30, 2025 - 09:26 UTC
This incident affected: Product Line Network (Punchout Catalogs) and Product Line Procurement Solutions (Procure).