The incident is now resolved, and all related cleanup/follow-up tasks are complete.
Posted Nov 13, 2025 - 15:43 UTC
Update
We began addressing any remaining open problems: resyncing shopping carts, resyncing quotations etc.
While checking, we saw a small issue with deleting attachments. This is fixed now.
We will report back as soon as all the remaining tasks are completed.
Posted Nov 13, 2025 - 09:01 UTC
Monitoring
We confirm that the necessary backend component update is complete.
All services are now operating as expected and are back to normal. The sporadic synchronization issues are resolved.
The team will proceed with checking for and addressing any remaining open synchronizations that may have been queued or delayed during the incident window as soon as possible.
Thank you for your patience while we resolved this issue.
Posted Nov 12, 2025 - 18:14 UTC
Identified
The team has successfully identified the root cause of the sporadic synchronization issues.
The issues stem from the running update of backend components.
- Expected Resolution Time: The backend component update is scheduled to be completed by approximately 19:30 CEST.
- Next Steps: Following the completion of the update, the team will perform checks to verify system stability and address any remaining open problems.
We expect synchronization functionality to return to normal shortly after the deployment window closes.
We will provide a final status update once the deployment is complete and initial checks are finished.
Next Update: Approximately 20:00 CEST
Posted Nov 12, 2025 - 16:40 UTC
Investigating
We are currently investigating an incident that is causing sporadic synchronization issues across the WPS/Procure Server environment.
- Start Time: Approximately 15:00 CEST. - Root Cause: The incident appears to be related to a running update of backend components.
Impact on Users
Users may experience various synchronization-related errors when interacting with WPS / Procure Server. Observed issues include, but are not limited to:
- Attachments failing to synchronize - Punchout functionalities are not working as expected - Guided procurement synchronization is not working as expected
Current Status & Next Steps
We are currently investigating the issue and determining the necessary resolution steps.
Posted Nov 12, 2025 - 15:27 UTC
This incident affected: Product Line Network (Punchout Catalogs) and Product Line Procurement Solutions (Guided Procurement - Supplier Requests, Procure).