Completed
The scheduled maintenance has been completed.
Posted Oct 21, 2025 - 16:00 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Oct 21, 2025 - 14:00 UTC
Scheduled
We will be undergoing scheduled maintenance during this time. No downtime is expected but there might be degraded performance in some components.
Posted Oct 06, 2025 - 14:17 UTC
This scheduled maintenance affected: Product Line Platform (Authentication Management, Billing, Customer Onboarding, File Management, Infrastructure Services, Logging Management, Master Data Management, Notifications, Process Information, Tasks, Tenant Management, User Management), Product Line Integration (API Gateway, Bookmarks, Data Hub, Developer Portal), Product Line Procurement Solutions (Guided Procurement, Guided Procurement - Bosch4You integration, Guided Procurement - EPSA Integration, Guided Procurement - Jaggaer Integration, Guided Procurement - mjunction Integration, Guided Procurement - Prospeum Integration, Guided Procurement - Supplier Requests, Multi-Channel-Content-Management (MCCM), Procure, Procure@CP, Procure@S/4, Procure@SRM, Shopping (cXML Integration), Shopping (Secure OCI + OCI Integration)), Product Line Network (Company Profiles, Content Profiles, Hosted Catalogs, Invitation Management, Online Catalogs, Punchout Catalogs, Relationship Management, User Profiles), and No particular product line (Security Incidents).