Incident detail

Investigating an issue with hosted catalogs

Incident Report for wescale

Resolved

This incident has been resolved.
Posted Sep 01, 2025 - 10:44 UTC

Monitoring

A fix has been implemented, and we are actively monitoring the situation.
Posted Aug 26, 2025 - 08:57 UTC

Update

We are continuing to investigate this issue.
Posted Aug 26, 2025 - 08:04 UTC

Investigating

We are currently investigating an issue with hosted catalogs.
Users cannot open the catalogs and receive an "Request failed with status code 500" error.
Posted Aug 26, 2025 - 07:03 UTC
This incident affected: Product Line Network (Hosted Catalogs).