The update was successfully completed, and all impacted jobs have been restarted. We are keeping a close watch on the situation. If you experience any issues with your catalog or if the import did not restart, please submit a ticket to helpdesk@wps-management.de
Posted Jul 17, 2025 - 14:05 UTC
Update
To further enhance the performance of hosted catalog management, we will roll out an update later today. As part of this improvement, currently running jobs may be interrupted. Rest assured, all affected jobs will be automatically restarted to ensure final processing.
Posted Jul 17, 2025 - 10:42 UTC
Update
We have restarted all the interrupted import jobs because of this incident and sincerely apologize for any inconvenience caused. Thank you for your understanding and patience.
Posted Jul 17, 2025 - 08:21 UTC
Monitoring
Between 8:30 and 9:00 wescale catalogs (Hosted Catalogs) was not reachable. It is available again, and the team is further investigating the issue. Unfortunately, the import process was interrupted during that timeframe, and we are now verifying if we can restart it. Punchout Catalogs were not impacted by this outage.
Posted Jul 17, 2025 - 07:31 UTC
This incident affected: Product Line Network (Hosted Catalogs).