Incident detail

Investigating an issue with the 'Automatically submit to buyer' function

Incident Report for wescale

Resolved

This incident has been resolved.
Posted Aug 20, 2025 - 08:12 UTC

Investigating

We are currently investigating an issue in wescale Catalogs with the function „Automatically submit to buyer" when importing a catalog via UI and SFTP.

Currently, the automatic freeze does not trigger if there is a single invalid technical item in the import.

As a workaround, suppliers can trigger the freeze manually via the UI or using the appropriate endpoint on the Hosted Catalog Provisioning API.
Posted Aug 18, 2025 - 13:51 UTC
This incident affected: Product Line Network (Hosted Catalogs).