Incident detail

Issues with Jaggaer synchronization

Incident Report for wescale

Resolved

This incident has been resolved.
Posted Jul 11, 2025 - 14:18 UTC

Monitoring

We implemented a fix, and pending synchronizations are being processed. The results are looking good.
Posted Jul 11, 2025 - 12:48 UTC

Identified

We have identified the issue and are working to roll out a fix to address the issue.
Posted Jul 11, 2025 - 12:18 UTC

Investigating

We are currently investigating an issue with the Guided Procurement request and quotation synchronization with Jaggaer.
Posted Jul 11, 2025 - 11:18 UTC
This incident affected: Product Line Procurement Solutions (Guided Procurement - Jaggaer Integration).