Incident detail

Degraded performance of hosted catalog processing

Incident Report for wescale

Resolved

This incident has been resolved.
Posted Sep 24, 2025 - 13:41 UTC

Monitoring

A fix has been implemented, and we are monitoring the results.
Posted Sep 23, 2025 - 18:06 UTC

Identified

We are observing degraded performance of hosted catalogs' import, validation, revision creation, and export. The team is working on the issue and will update as soon as we have solved it.
Posted Sep 23, 2025 - 10:08 UTC
This incident affected: Product Line Network (Hosted Catalogs).